[app.fleek.co] IPFS Uploads Failing
Incident Report for Fleek
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 14:48 UTC
Monitoring
We've identified the issue affecting IPFS uploads on app.fleek.co and have applied a temporary fix. Builds should now be functioning as expected. Our team is continuing to monitor the situation and will work on a permanent solution. Thank you for your understanding.
Posted Aug 24, 2024 - 22:34 UTC
Investigating
We're currently experiencing issues with IPFS uploads on app.fleek.co, which may affect builds. Our team is actively investigating the problem. In the meantime, you can use our new platform at app.fleek.xyz , which is unaffected and fully functional. We appreciate your patience and will provide updates as we learn more.
Posted Aug 24, 2024 - 22:01 UTC