Builds failing on Release step

Incident Report for Fleek

Resolved

This incident has been resolved.
Posted Nov 04, 2024 - 17:40 UTC

Investigating

We are aware of an issue affecting the build process during the "Release" step and are actively working on a fix. We expect to have this resolved shortly.
Posted Nov 04, 2024 - 17:09 UTC