Missing Sites for Wallet-Login Migrated Users
Incident Report for Fleek
Resolved
This issue is now solved. You will be able to login to fleek.xyz with the same credentials as fleek.co.
Posted Nov 18, 2024 - 20:46 UTC
Identified
We are aware of an issue affecting migrated users who log in with wallets, where sites do not appear listed in the user interface (UI). Rest assured, your sites are safe, live, and fully functional.

Our team has identified the cause of the issue and is actively working on a resolution. Once fixed, you will be able to view and manage your sites seamlessly through the Fleek UI.

Thank you for your patience and understanding. We will provide updates as soon as progress is made.
Posted Nov 18, 2024 - 07:34 UTC