502 Errors on custom domains.
Incident Report for Fleek
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 17:50 UTC
Monitoring
An upstream issue with a CDN provider is causing some Fleek custom domains to return a 502 error. The CDN provider has already identified the issue and a fix is being deployed. We apologize for any inconviniences. An update will be shared shortly once resolved.
Posted Apr 02, 2024 - 16:14 UTC