IPNS Resolution Delay

Incident Report for Fleek

Resolved

This incident has been resolved.
Posted Nov 05, 2024 - 19:37 UTC

Investigating

We are currently experiencing a minor issue where IPNS links are not resolving to the latest content. Our team is actively working on a fix, and we expect resolution shortly. Thank you for your patience and understanding.
Posted Nov 05, 2024 - 15:27 UTC