Gateway Unavailable
Incident Report for Fleek
Resolved
This issue is now solved. The gateway has restored full functionality.
Posted Nov 08, 2024 - 16:17 UTC
Investigating
We are currently experiencing an outage with our IPFS gateway at https://flk-ipfs.xyz/. Our team is investigating the issue and working to restore full functionality as soon as possible. We apologize for any inconvenience and appreciate your patience.
Posted Nov 08, 2024 - 14:53 UTC