Service Disruption Alert

Incident Report for Fleek

Resolved

This incident has been resolved.
Posted Oct 22, 2024 - 21:00 UTC

Monitoring

We experienced a temporary outage due to an issue with an upstream provider, which caused interruptions in site accessibility and content delivery on custom domains only. The outage has now been resolved, and all services are fully operational.

We apologize for any inconvenience this may have caused and appreciate your patience while we worked to restore services. Our team is continuing to monitor the situation to ensure continued stability.

Thank you for your understanding and for choosing Fleek.
Posted Oct 22, 2024 - 19:37 UTC