IPFS Upload Failures on app.fleek.co
Incident Report for Fleek
Resolved
This incident has been resolved.
Posted Sep 29, 2024 - 22:30 UTC
Investigating
We are currently experiencing issues with new builds failing during the IPFS upload step on our legacy platform, app.fleek.co. Our team is actively investigating the root cause and working on a solution. Please note that this issue does not affect our new platform, app.fleek.xyz, where all services are fully operational.

We apologize for any inconvenience and appreciate your patience. Updates will be provided as we work to restore full functionality.
Posted Sep 29, 2024 - 15:38 UTC