Ai Agents: Max Capacity

Incident Report for Fleek

Resolved

This incident has been resolved.
Posted May 15, 2025 - 11:08 UTC

Investigating

We are currently at full capacity for AI agent usage, which may prevent new agents from being initiated.
Additional capacity will be added shortly to accommodate more agents.
We appreciate your patience and understanding.
Posted May 14, 2025 - 14:39 UTC