IPFS Upload issues
Incident Report for Fleek
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 15:21 UTC
Investigating
We are currently experiencing intermittent issues with our IPFS upload process, which is impacting both storage and site deployment services.

If you encounter an error during the "Upload to IPFS" step, please submit a support ticket at Fleek Support: https://fleek.xyz/support/

Thank you for your understanding and patience as we work to resolve this issue.
Posted Jul 29, 2024 - 15:14 UTC