Authentication Token Delivery Issue

Incident Report for Fleek

Resolved

This incident has been resolved.
Posted Sep 25, 2024 - 19:59 UTC

Monitoring

The issue affecting authentication code delivery has been resolved, and the service is now operational. We are closely monitoring the situation to ensure continued stability. If you encounter any further issues, please don't hesitate to reach out.

Thank you for your patience during this time.
Posted Sep 25, 2024 - 19:11 UTC

Identified

We are aware of an issue affecting the delivery of authentication codes for users attempting to log into Fleek. This is related to the upstream provider we use for login and authentication.
Further updates will be provided as we have more information. Thank you for your understanding and patience.
Posted Sep 25, 2024 - 18:56 UTC