Security Alert

Incident Report for Fleek

Resolved

This incident is now resolved.
Posted Oct 04, 2024 - 16:45 UTC

Monitoring

We have successfully removed the unauthorized individual from our Discord server, and they no longer pose a threat. However, we are aware that some users may have interacted with the malicious links previously shared. If you believe you may have been affected, please take immediate action to secure your account by changing your passwords and enabling two-factor authentication (2FA).

Our team is closely monitoring the situation, and we encourage all users to remain vigilant. Please do not click on any unfamiliar or suspicious links. If you need assistance or have any concerns, feel free to reach out to our support team.

Thank you for your continued understanding and cooperation.
Posted Oct 04, 2024 - 08:02 UTC

Identified

We’ve identified unauthorized access to one of our core member's discord account. Malicious links have been shared. Please do not click on any unfamiliar or suspicious links. We are actively working to resolve the issue and will provide updates as soon as possible.

Thank you for your understanding and patience.
Posted Oct 04, 2024 - 07:17 UTC