Errors on fleek.co IPFS Uploads
Incident Report for Fleek
Resolved
The incident affecting IPFS uploads on Fleek.co has been resolved. All Fleek.co services, including uploads, sites, and builds, are now fully operational. We apologize for any inconvenience caused
Posted May 01, 2024 - 17:38 UTC
Identified
The issue has been identified and a fix is being implemented shortly.
Posted May 01, 2024 - 15:40 UTC
Investigating
There is an issue with IPFS uploads on Fleek.co. Sites, builds, and uploads may experience service disruptions. Fleek.xyz services remain fully operational.

We are actively working on a fix and will provide an update once it's resolved.
Posted May 01, 2024 - 14:54 UTC