Scheduled maintenance

Incident Report for Fleek

Resolved

This incident has been resolved.
Posted May 15, 2025 - 11:08 UTC

Monitoring

We will be performing scheduled maintenance to update the SSL certificates used by our AI agents. This is necessary to ensure secure and uninterrupted communication between our systems.

Impact:
During this maintenance window, some AI agents may be temporarily unavailable or may not respond as expected.

Scheduled Duration:
Up to 2 hours.

We appreciate your patience and understanding. Our team will work to complete the maintenance as quickly as possible.
Posted May 14, 2025 - 14:24 UTC