Site Downtime / 502 on Custom Domains
Incident Report for Fleek
Resolved
This issue has been resolved.
Posted Feb 03, 2025 - 21:09 UTC
Identified
IPFS Cluster Outage Affecting Custom Domains

Our team has identified an issue with one of our IPFS clusters, which is causing downtime for sites using custom domains. We are actively working on a fix and will provide updates as we make progress.

Thank you for your patience, and we apologize for any inconvenience.
Posted Feb 03, 2025 - 20:27 UTC