Bad Gateway Error 502

Incident Report for Fleek

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 00:50 UTC

Investigating

We are currently investigating an issue causing multiple sites to experience 502 Bad Gateway errors. This may temporarily affect service availability.

We apologize for the inconvenience and will provide an update as soon as the issue is resolved.

Thank you for your patience.
Posted Mar 03, 2025 - 21:17 UTC