Partially degraded service
Incident Report for Fleek
Monitoring
We have resolved the issues affecting asset load times, site deployments, and availability checks across customer sites.

Our team has implemented a fix, and all services are now operating as expected. We are actively monitoring to ensure stability.

If you experience any further issues, please don't hesitate to contact us at https://fleek.xyz/requests/new/

Thank you for your patience and understanding!
Posted Nov 20, 2024 - 20:05 UTC
Investigating
We are currently experiencing issues affecting asset load times, site deployments, and availability checks across customer sites. These issues may result in:


- Slow loading times for assets.
- Intermittent 524 errors.
- Delayed or stuck deployments during the availability check phase.

Our team is actively investigating and implementing a fix. We expect to have this resolved soon and appreciate your patience as we work to restore full functionality.

Please check back here for updates. Thank you for your understanding!
Posted Nov 20, 2024 - 16:33 UTC