The issue with our public IPFS Gateway https://flk-ipfs.io/ has been resolved, however full propagation may take some time. In the meantime, and going forward, we encourage you to use the new gateway, https://flk-ipfs.xyz/ which is fully operational and offers a more reliable performance. Please update your links accordingly.
Posted Sep 09, 2024 - 20:24 UTC
Monitoring
We have identified and resolved the issue affecting our public IPFS Gateway. Please note that it may take 24 to 48 hours for the changes to fully propagate.
Posted Sep 06, 2024 - 22:08 UTC
Investigating
We are currently experiencing an outage with our public IPFS Gateway https://flk-ipfs.io/ , affecting access to content hosted on the IPFS network. Our team is currently investigating the issue and working to restore services as soon as possible.
Thank you for your patience. Updates will be provided as more information becomes available.