Service Disruption Alert

Incident Report for Fleek

Resolved

This incident has been resolved.
Posted Oct 07, 2024 - 19:18 UTC

Investigating

We are experiencing issues with our storage service. The team is actively working on resolving the problem, but this may result in approximately one hour of downtime. We apologize for the inconvenience and appreciate your patience as we work to restore normal operations.

Thank you for your understanding.
Posted Oct 07, 2024 - 19:10 UTC