IPFS and CLI Deployments Failing

Incident Report for Fleek

Resolved

This issue has been resolved in the latest CLI version.
Please update to version 3.9.4 to ensure your deployments work correctly.

We appreciate your patience while we worked on this fix.
Posted May 14, 2025 - 19:49 UTC

Investigating

We are experiencing issues with IPFS site deployments, specifically during the IPFS upload step. Additionally, CLI-based deployments are currently failing.
Our team is actively working on resolving these issues. We expect a resolution within the day.
We appreciate your patience and will provide updates as progress is made.
Posted May 14, 2025 - 14:35 UTC