Uploads to IPFS Partially Degraded
Incident Report for Fleek
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 00:08 UTC
Investigating
We are currently experiencing issues with the upload process to IPFS, causing some site hosting deployments and storage uploads to fail. Our team is actively investigating and working to resolve the issue. We appreciate your patience and will provide updates as soon as we have more information.
Posted Jan 29, 2025 - 16:13 UTC